Elevated errors on Developer API
Incident Report for Formlabs
Resolved
All green, the fix worked!
Posted Oct 04, 2023 - 14:40 UTC
Monitoring
Disabling termination of conflicting queries seems to solve the issue, monitoring.
Posted Oct 04, 2023 - 14:21 UTC
Identified
Disabled killing conflicting queries on slave
Posted Oct 04, 2023 - 14:16 UTC
Investigating
Issue still persist, revert did not fix the elevate errors
Posted Oct 04, 2023 - 14:02 UTC
Monitoring
Reverted the database parameter change causing the queries to be killed on the standby node
Posted Oct 04, 2023 - 13:53 UTC
Investigating
We are currently investigating this issue.
Posted Oct 04, 2023 - 13:45 UTC