Dashboard authentication is down

Incident Report for Formlabs

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 10:33 UTC

Monitoring

Ingress rules were fixed, system seems healthy again
Posted Jun 10, 2025 - 08:19 UTC

Identified

Authentication service is not available right now because of some broken ingress rules.
Posted Jun 10, 2025 - 08:18 UTC

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 07:34 UTC
This incident affected: Dashboard.